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Getting Started
Quick Start Guide
Quick Start
Incident Manager User Guide
Private v/s Public Pages
Public Pages
Private Pages
Dashboard
Overview
Service Components
Configure
Manage
Third Party
Self-Monitoring Components
Linked Components
Component Statuses
Incidents
Incident Creation
Affected Components
Affected Groups
Incident Updates
Edit an Incident
Maintenance Creation
Root Cause Analysis
Sending Notifications
Incident Post Types
Incident Workspace
Incident Templates
Content Library
Custom Fields
Macros
Groups
Configure
Manage
Settings
Page Filtering
Page Level Grouping
Widget Level Grouping
Notification Filtering
Using Groups in Incidents
Upload affected groups with CSV file
Mapping Permissions to an SSO Group
User and Subscriber Management
Manage Users and Subscribers
User Management
Add Subscriptions
Subscription Management
Account Lockout
Teams
Add Teams
Manage Teams
Escalation Policies
Roles
Subscribers
Employee
Manager
Administrator
Company Administrator
Subscriber Guide
Security and access
Status Page Privacy Options
IP Restrictions
Set Password Requirements
Single Sign On
SAML 2.0 SSO Integration
Duo SSO Integration
Google SSO Integration
Microsoft Azure Active Directory SSO Integration
OKTA SSO Integration
SSO Groups Attribute
OKTA OpenID Integration
Google Authentication
Localization
Beacons
What are Beacons?
3rd Party Status Beacon
Internal Status Page Beacon configuarion
Uptime Monitoring Beacon
Beacon Configuration
Email Beacon configuration
New Relic Webhook configuration
Panopta Webhook configuration
Pingdom Webhook configuration
Site24x7 Webhook configuration
Site Scope Webhook configuration
DynaTrace Webhook configuration
SiteUptime Webhook configuration
Statuscake Webhook configuration
UptimeRobot Webhook configuration
VMware Beacon Webhook Configuration
Create Incidents Using Rules
Testing Your Beacon
Status Page
Page Customization
Widget Summary
HTML Widget
Header
Footer
Incidents Widget
Recent Uptime
Uptime Summary
Current Status
Calendar
Metrics Widget
Table of Contents
History Grid
Service Status
Custom Domain(CNAME)
Google Translate
StatusCast Endpoints
Notifications
Webhook Notification
Brand Templates
SMS Brand Templates
Administrator Notifications
Reporting
Traffic Report
Services Report
Incidents Report
Uptime SLA Report
Subscriber Report
Notification Report
Deliveries Report
issue reporting
Enabling Issue Reporting
Collecting Issue Reports
Issue Reporting Notifications
Acting On Issue Reports
Integrations
Integration Managememt
Post Events Using a Webhook
AI Smart Incident Messaging Integration
API Token Integration
Custom Email Integration
3rd Party Status Pages
MailGun integration
Mandrill integration
Microsoft teams integration
Office 365 integration
Office 365 2022 Migration
Sendgrid Integration
Slack integration
Twillio Integration
Twitter integration
Webex teams integration
Datadog Metrics Integration
New Relic Metrics Integration
Pingdom Metrics Integration
StatusCast FAQ
SMS notifications
Whitelisting
Administrative vs Subscriber Notifications
Contact Support
Third Level Domain Cookies, Potential Pitfalls
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Updated over 2 years ago